印刷する
作成日: 2009-02-11 04:50:16
更新日: 2010-02-16 05:30:44

このページを見た方は以下もチェックしています

WINDOWS: @の直前に「.」 (ドット) がある、もしくは「.」 (ドット) が連続しているメールアドレスに送信できない

ID: JP-2062521
製品: InterScan VirusWall スタンダードエディション - 6.0, 6.02, 7.0
OS: Windows 2000,Windows 2003,Windows 2008
@の直前に「.」 (ドット) があるメールアドレスや「.」 (ドット) が連続しているメールアドレス宛にメールが送信できません。


■問題の詳細


次のようなメールアドレスを宛先とするメールをInterScan VirusWall スタンダードエディション Windows版 (以降 ISVW SE) を経由して送信した場合、ISVW SEから "501 Syntax error" が返され送信が拒否されます。

    • @の直前に「.」(ドット)があるメールアドレス
    (例:a.@xxxx.co.jp)

    • 「.」(ドット)が連続しているメールアドレス
    (例:b..c@xxxx.co.jp)


■原因


@の直前に「.」(ドット)があるメールアドレスや「.」(ドット)が連続しているメ-ルアドレスはRFC 2821/2822に準拠していないメ-ルアドレスとなり、通常は使用できないアドレスとなります。

■対処方法


<インストールディレクトリ>¥intscan.iniファイルの ”AcceptDotInAtom” パラメタを変更することで、これらのメ-ルアドレスを持つメールの中継を許可できます。

AcceptDotInAtom=yes:許可する
AcceptDotInAtom=no:許可しない


なお、未記載の場合は後者の動作となります。


■変更手順


1. “Trend Micro InterScan VirusWall”サービスを停止させます。

2. <インストールディレクトリ>/intscan.iniをメモ帳などのエディタで開きます。
 インストールディレクトリは、通常は "C:¥Program Files¥Trend Micro¥InterScan VirusWall"です。
 ※作業前にファイルのバックアップを取ることを推奨します。

2. “Trend Micro InterScan VirusWall”サービスを停止させます。

3. 下記のテキストを検索します。

  AcceptDotInAtom=no

4. 当該テキストを次のように変更します。

  AcceptDotInAtom=yes

5. “Trend Micro InterScan VirusWall”サービスを開始します。

このソリューションに関して、ご意見をお聞かせください。
このソリューションは問題解決に役に立ちましたか。
はい いいえ
このソリューションの内容を改善するために、ご提案/ご意見がありましたらお聞かせください。
※こちらに技術的なご質問などをいただきましてもご返答する事ができません。
   何卒ご了承いただきますようお願いいたします。
本ページで問題が解決しない場合はこちらへ